Just nu i M3-nätverket
Jump to content

Björn

Medlem
  • Content count

    46
  • Joined

  • Last visited

About Björn

  • Rank
    Användare
  • Birthday 12/05/1961

Profil

  • Kön
    Man
  • Ort
    Tyresö
  1. Tack Cecilia, jag har lagt ned mycket tid på detta med drivrutiner för USB, avinstallerat och återinstallerat, men får inte kläm på vad problemet egentligen är, men det börjar luta åt ett hårdvaruproblem, det är något vajsing med den interna kontakten USB 3.1 Gen 1 connectors . Två av moderkortets pins har varit böjda och jag har försökt räta ut dom, även om dom ser raka ut är det trögt att trycka in kontakten, jag vet inte om kontakten har gått in ordentligt. Nu har jag postat frågan till Asus i hopp om att dom har en lösning (har inte någon stor förhoppning om detta). Hälsningar Björn
  2. Tack Flyfisherman ! Det har kommit en uppdatering av Bios (ver 1102) för någon vecka sedan som jag upptäckte ikväll och lyckades uppdatera med sticka i den speciella USB port som detta skall göras. Det är lite märkligt att det gick när inte den porten på baksidan funkar i övrigt (t.ex. om jag kopplar in usb för min Iphone). Trots detta kvarstår problemet med att ändra drivrutinen för USB portarna. Som tidigare sagt är det två USB portar på baksidan som funkar (som tur) där jag har tangentbord och mus inkopplat. Skall kolla med Asus ! Ovärderlig hjälp och stöd man får här på eforum ! Hälsningar Björn
  3. Hej, jag har avinstallerat alla program förknippade ASUS. Det är samma fel (USB portarna fungerar inte , Enhetshanteraren pekar på samma fel, det går inte att uppdatera drivrutinerna. Bifogar två skärmdumpar på felmeddelande. Nu börjar jag bli benägen att tro att det är ett hårdvarufel. Problemet att datorn inte stänger ned gäller alltjämt.
  4. Hej alla goda människor ! Jag har gjort en upptäckt om USB 3.1 Gen connectors kontakten, stiften på moderkortet hade blivit snedställda. Jag minns vid ett tillfälle för ett bra tag sedan (under bygget) att det var märkbart svårt att trycka in kontakten i moderkortets stift, använde ganska mycket kraft för att trycka in kontakten, vilket naturligtvis är dumt. Nu har jag rätat ut 2 st stift och försökt fixa med drivrutinerna, alltjämt samma fel, det går inte att uppdatera med nedladdade drivrutiner Asmedia_USB3.1-3.0_Driver_Win10_V116472_20171108 då felmeddelande kommer att jag skall avinstallera drivrutinerna, enligt vad du skriver Flyfisherman, dvs gå via Apps och avinstallera Asmedia. Problemet är att det inte finns något sådant program ASMEDIA XXXXX. Kan det ligga i programmet AI Suite 3 (som är ett program från Asus). Vad gör jag nu ?
  5. Hej, jag har tidigare uppdaterat Bios till 1004 enligt konstens alla regler, vid den tiden fungerade också datorn normalt och kunde stänga ned ordentligt och USB portarna fungerade. Jag försöker som sagt även fixa mina USB portar och få bort varningstriangeln på USBxHCI-kompatibel värdstyrenhet så att den funkar som den ska, jag har hittat nedanstående driver men den går inte att installera, den säger att jag skall avinstallera den gamla men gör jag det kommer den ändå tillbaka och säger samma sak. Asmedia_USB3.1-3.0_Driver_Win10_V116472_20171108 Är det något särskilt att tänka på när man uppdaterar drivrutiner till USB ? Hälsningar Björn
  6. Hej igen Flyfisherman Tips 1 I Bios setup > Advanced menu > APM (Advanced Power Management) Configuration > Reststore AC Power loss => Power off Svar: Den är inställd så redan. Tips 2 Next Boot after AC Power Loss [Normal Boot] Returns to normal boot on the next boot after an AC power loss. [Fast Boot] Accelerates the boot speed on the next boot after an AC power loss Där skall du välja Normal boot. Svar: Den är inställd på Normal boot sedan tidigare. Jag vill passa på att även nämna detta problem med USB portar som inte fungerar (har två portar som tack och lov fungerar för tangentbord och mus), har trixat med att avistallera USBxHCI-kompatibel värdstyrenhet, men fåt inte bort varningstriangeln och USB på front och bak funkar inte förutom två. Hälsningar Björn
  7. Till Cecilia, tack! Problemet uppstod i samband med att jag ändrade bios med Intel Store... Men jag gör samtidigt (parallellt) andra åtgärder i datorn som inte handlar om just detta problem, försöker slå hål på bilden att vi män inte har simultanförmåga, vilket jag uppenbarligen inte har... Allt blir trial and error. Till Flyfisherman: Jag skall noggrant gå igenom dina tips och återkommer ! Tack till er alla ! Björn
  8. Tack Vertpre och Flyfisherman ! Jag gick in i bios och stängde av Intel (R) Rapid Storage Technology enligt Vertpres råd och det funkade ! Nytt problem: Datorn vill inte stänga ned när jag väljer Stänga ned på skärmen. Skärmen, tangenbord och mus släcks men fläktarna fortsätter och gå, RGB och powerbutton lyser. (Jag har haft en knagglig vandring på drygt två månader för att få datorn att fungera som jag vill, senaste turerna har handlat om drivrutiner, är inte nöjd med uppstartstiden på denna nya vassa dator, ej snabbare än min 5 år gamla dator (delvis uppgraderad)). Skall testa vad andra rekommenderar att avaktivera snabb start. Får se om det fungerar..... Nej, det gav ingen skillnad !
  9. Hej, nu har jag disablat dvd rom i bios, den aktiveras inte heller i uppstarten (tyst och skönt). Men likväl kommer detta meddelande upp i uppstarten. Gången är följande: 1. Konfigureringen av raid (se bilden ovan kommer, jag kan trycka Ctr+I, man jag vill inte påbörja någon raid konfigurering) 2. Åtkomst till bios (genom Del) 3. Windows går igång Kan Intel (R) Rapid Storage Technology har med saken att göra, jag försöker kolla på programmet men det verkar vara för att skapa raid i olika varianter, vilket jag inte är intresserad av. Hälsningar Björn
  10. Tack Flyfisherman, jag blir underbart glad när du svarar, det är tredje gången du går in och hjälper mig (i tidigare byggen av PC och nu även i mitt aktuella bygge). Jag har inte testat dina råd, ger några svar på dina frågor: Moderkortet är ASUS Prime X299-Deluxe Processort Intel Core i7 7800X Jag har ett program som heter Intel Rapid lagringsteknik som handlar om raid konfiguerering, Intel Optane minne m.m. Jag skall kolla om j Option Rom till Disabled
  11. Hej, jag har byggt en dator där jag får ett irriterande meddelande vid uppstart innan windows 10 kommer igång. Jag bifogar en foto på meddelandet. Det verka som datorn vill att jag skall konfigurera raid på mina hårddiskar vilket jag absolut inte önskar och därför inte vill ha detta meddelande vid uppbootningen (meddelandet försvinner efter några sekunder, jag behöver inte göra något), men det känns som det tar extra tid. Jag har en Samsung 960 Pro Solid state som c-disk (vilket inte framgår av meddelandet, se foto). Hur kan jag få bort detta meddelande ? Det som bilden visar är att det är förknippat med Intel (R) Rapid Storage Technology - Option ROM - osv. Någon som kan hjälpa mig ? Väldigt tacksam ! Hälsningar Björn
  12. Hej, uppdatering av min listning ovan; Be Quiet! Dark Base Pro 900 (Vit/Grå/Transparent) Chassi 2 799:- Noctua NF-F12 PWM 120mmChassifläkt 3× 184:- =550:- Noctua NH-D15 CPU-kylare 799:- Corsair Vengeance Red LED DDR4 PC21300/2666MHz CL16 2x16GB DDR4-minne 2× 2 949:- = 5 898:- Asus GeForce GTX 1080 Strix Gaming Advanced 2xHDMI 2xDP 8GB Grafikkort (PCI Express) 5 599:- Toshiba X300 HDWE140EZSTA 128MB 4TB 1 444:- Toshiba X300 HDWE150EZSTA 128MB 5TB Intern hårddisk 1 638:- Asus Prime X299-Deluxe Moderkort 4 290:- Logitech G900 Chaos Spectrum Mus & pekdon 990:- Corsair HX1000 V2 1000W Nätaggregat 2 013:- Microsoft Windows 10 Pro MUI (OEM ESD) Operativsystem 459:- Asus BW-16D1HT Optisk enhet 782:- Intel Core i7 7800X X-series 3,5GHz Socket 2066 Box without Cooler Processor 3 695:- Samsung 960 Pro Series MZ-V6P512BW 512GB Solid State-disk (SSD) 3 178:- Razer BlackWidow Chroma V2 Orange (tangentbord) 1 399:- NZXT 4st SATA-kablar, Vit – sleevad 189 :- Phanteks Extension Cable Combo Kit -Vit 199:- Frakt (Inet) 49 Summa 35 970
  13. Tack för synpunkten ! Det är två set med minnen, dvs fyra 16 gb. Hälsningar Björn
  14. Hej Flyfisherman, du har rätt, här kommer min setup på ny vass dator som jag är i färd med att köpa, några frågetecken om processorn och grafikkortet är tillräckligt bra ? Alla delar är inte spikade. Be Quiet! Dark Base Pro 900 (Vit/Grå/Transparent) Chassi 2 799:- Noctua NF-F12 PWM 120mmChassifläkt 3× 184:- Noctua NH-D15 CPU-kylare 799:- Corsair Vengeance Red LED DDR4 PC21300/2666MHz CL16 2x16GB DDR4-minne 2× 2 949:- Asus GeForce GTX 1080 Strix Gaming Advanced 2xHDMI 2xDP 8GB Grafikkort (PCI Express) 5 599:- HGST Deskstar NAS HDN724040ALE640 64MB 4TB Intern hårddisk 1 199:- Toshiba X300 HDWE150EZSTA 128MB 5TB Intern hårddisk 1 638:- Asus Prime X299-Deluxe Moderkort 4 290:- Logitech G900 Chaos Spectrum Mus & pekdon 990:- Corsair HX1000 V2 1000W Nätaggregat 1 948:- Microsoft Windows 10 Pro MUI (OEM ESD) Operativsystem 459:- Asus BW-16D1HT Optisk enhet 777:- Intel Core i7 7800X X-series 3,5GHz Socket 2066 Box without Cooler Processor 3 695:- Samsung 960 Pro Series MZ-V6P512BW 512GB Solid State-disk (SSD) 3 178:- Logitech G910 Orion Spark RGB (Nordisk) Tangentbord 1 948:- NZXT 4st SATA-kablar, Vit – sleevad 189 kr Phanteks Extension Cable Combo Kit -Vit 249 kr Hälsningar Björn
  15. Hej Cecilia, tyckte det kändes lite pinsamt efter jag hade postat det, det kunde uppfattas som show off. Jag byggde en dator för ca 5 år sedan (som jag uppgraderade förra året i vissa delar). Jag har fått väldigt bra hjälp av medlemmarna på E forum och jag är oerhört tacksam för det. Jag räknar med att jag kommer behöva hjälp även denna gång. Det är inte nära förestående med inköpet, men jag är sugen. Tycker det är kul att kolla in prylarna och försöka bilda mig en uppfattning vad som är bra och priset är ok innan jag slår till. Jag lär återkomma när jag skall bygga den för något problem uppstår alltid. Bygger du också datorer ? Hälsningar Björn
×