Just nu i M3-nätverket
Gå till innehåll

Bertil Born

Medlem
  • Antal inlägg

    8
  • Gick med

  • Senaste besök

    Aldrig
  1. Först & främst: jag anmärkte på "backa upp" eftersom debattören använde engelska mitt inne i en svensk mening. Detta är något som är alltför vanligt inom datorsnack anser jag. När det finns ett svenskt ord bör man använda det. Annars får man skapa ett nytt. Om du kan förklara exakt vari skillnaden mellan en skadad och en korrupt filhierarki ligger ska jag tro på att korrupt inte bara är en anglicism av corrupt. Hur som helst tror jag inte att din insikt om en distinktion mellan de två delas av särskilt många. corrupt = fördärvad, depraverad korrupt = fördärvad, vanställd (SAOL) Den svenska varianten av ordet har en djupt rotad historia där det uteslutande använts om moraliskt fördärv, vilket ju inte är så relevant när det gäller filsystems tillstånd. Det är därför olämpligt att använda här. Det engelska ordet har en mera allmän användning, så direktöversättningen blir missvisande.
  2. Om vi ska sysselsätta oss med att märka ord här så måste jag nog ifrågasätta om man verkligen "backar upp" det man vill spara. Jag skulle nog säga "ta säkerhetskopia på" i stället. /Bertil seriös språkfascist
  3. Aha… hade på känn att jag skulle framstå som värsta databimban av den här frågan, men jag behövde få svar… det måste vara något ondskefullt program som ändrat inställningen vid installationen, för jag har då inte pillat på den inställningen… jag visste inte ens om att den fanns. Tackans tack & bockens bock!
  4. Hej, alla objekt i min systemmapp har blivit låsta. Någon som vet hur man ändrar det? Jag kan t ex inte installera några nya tillägg eller inställningar…
  5. Jaha, tack för upplysningen i alla fall. Det blir alltså till att skaffa ett bättre bildskärmskort för att kunna leka på allvar. *suck*
  6. Hej! Har försökt att köra Quake3 Demo på min grå G3/233 med MacOS 9.0 utan att lyckas få igång det. Det sitter ett ATi-kort med 4 MB VRAM i burken, så den borde kunna köra OpenGL, men den säger bara "Kan inte starta OpenGL" när jag försöker starta det. Har prövat "allt": * att installera om ATi-drivrutinerna, men installeraren från ATi påstår att den inte hittar något ATi-grafikkort. * att installera om "ATI Video SW Update 1.0", utan resultat * att installera om OpenGL 1.1.2, utan resultat. Någon som har en idé om vad detta kan bero på?
  7. Hade nästan på känn att det var för bra för att vara sant. Det är tråkigt att höra till en sådan missgynnad minoritet som vi svenskar är i Macvärlden. Men kämpa på, Petra, du har mitt stöd också!
  8. Jag har fått uppgift om att man kan få Text-to-speech-funktionen att tala svenska. Stämmer detta, och i så fall, var får man tag på programvaran?
×
×
  • Skapa nytt...