Hoppa till innehåll

Foto

Pinnacle 15 videoredigeringsprogram


  • Vänligen logga in för att kunna svara
12 svar till detta ämne

#1 Kajsas husse

Kajsas husse

    Nykomling

  • Medlemmar
  • Pip
  • 4 inlägg

Postad 4 februari 2013 klockan 01:01

:angry: Nu har jag tampats med vårt nya program Pinnacle version 15 i dator som är 1/2 år gammal. När det äntligen fungerade att importera en film från filmkameran till Pinnacle så kommer det hela tiden meddelande om att det är förlorade bildrutor. Av den anledningen följer bara en liten del med av filmen som skall föras över. Jag har försökt läsa mig till problemet och det enda jag lyckats få fram är att det beror på att man skall stänga av förhandsgranskningen av filmen medan man laddar in den. Hittar dock inte rätt knappar att trycka på för att stänga av förhandsgranskningen.

Jag har använt Pinnacle 9 tidigare i en äldre dator och hade inte samma problem då. Efterlyser gärna någon som är lite av "expert" på området och jobbat med programmet och har egen erfarenhet av både programmet och/eller problemet. Har även tänkt försöka få in gamla videofilmer då jag har kvar videobandspelaren men det får bli en annan fråga för där kommer jag troligen också att möta på patrull.

I hjälpmenyn i själva programmet förekommer länkar till filmguidning som man kan se på via internet men detta fungerar absolut inte. Skall man ge upp eller finns det hjälp.

#2 NoWin

NoWin

    Flitig

  • Medlemmar
  • PipPipPipPip
  • 713 inlägg

Postad 4 februari 2013 klockan 07:48

Är filmkameran en kamera med band eller hårddisk? Hur förde du över filmen?

#3 Kajsas husse

Kajsas husse

    Nykomling

  • Medlemmar
  • Pip
  • 4 inlägg

Postad 4 februari 2013 klockan 11:02

Är filmkameran en kamera med band eller hårddisk? Hur förde du över filmen?


Kameran är high-8-band och compositkabel. Vi försökte föra över filmen genom att trycka på knappen i Pinnacle starta import och då "tappar den och förlorar bilder" men en del kommer med.

Redigerat av Kajsas husse, 4 februari 2013 klockan 11:26.


#4 LARSAS

LARSAS

    Flitig

  • Medlemmar
  • PipPipPipPip
  • 1 867 inlägg

Postad 4 februari 2013 klockan 12:13

Hej du måste ju ha någon form av "Videofångarkort" USB anslutet eller PCI.Beteckning på kortet? Finns drivrutiner för ditt operativsystem? Vilket operativsystem?

LARSAS

Redigerat av LARSAS, 4 februari 2013 klockan 12:23.


#5 NoWin

NoWin

    Flitig

  • Medlemmar
  • PipPipPipPip
  • 713 inlägg

Postad 4 februari 2013 klockan 12:58

High-8 är analog video och den måste spelas (capture) in från Pinnacleprogrammet. Komposit innehåller inget ljud så det måste vara separata ljudkablar från kameran till ljudkortets line-in.
Får du fart på detta från kameran kan så kan du göra på samma sätt från videospelaren

#6 Flyfisherman

Flyfisherman

    Fritidsfiskare

  • Moderatorer
  • 6 783 inlägg
  • Ort:Östersund

Postad 4 februari 2013 klockan 13:43

Hej,
Hur många hårddiskar har du in din dator?

Det är att föredra import av videofilmer på en annan intern disk än den som är systemdisk där Windows är installerat.
Bara det kan i vissa fall orsaka detta fenomen.

Men oavsett detta, så skall du först och främst se till att din disk(ar) är defragmenterade innan du påbörjar import (Obs! gäller ej SSD).
Det skrivs rejält med MB/sec vid importen och det kan bli så att disken inte hinner med och därför 'tappar' den frames eller bildrutor om den är hårt fragmenterad.

Pinnacle Studio 15 Manual: http://cdn.pinnacles...s/studio_sv.pdf
Sidan 23 beskriver Import och sidan 55 när det gäller analog källa.

Vad har du för dator, processor, hur mycket minne och operativsystem?

Se också till att du har uppdaterade drivrutiner för ditt ljud och inte minst grafiken.
Pinnacle Studio använder sig av dessa. Se sidan 420 i manualen hur du skall ställa in etc.
Citat:

Skaffa de senaste drivrutinerna: Vi rekommenderar
även eftertryckligt att du installerar de senaste
drivrutinerna för ditt ljudkort och grafikkort.


Redigerat av Flyfisherman, 4 februari 2013 klockan 13:54.


#7 LARSAS

LARSAS

    Flitig

  • Medlemmar
  • PipPipPipPip
  • 1 867 inlägg

Postad 4 februari 2013 klockan 13:54

High-8 är analog video och den måste spelas (capture) in från Pinnacleprogrammet. Komposit innehåller inget ljud så det måste vara separata ljudkablar från kameran till ljudkortets line-in.
Får du fart på detta från kameran kan så kan du göra på samma sätt från videospelaren


Datorn måste vara försedd med ett videoffångarkort som digitaliserar analoga signalerna för composit och ljud
.Kortet har ingång även för ljud.
Pinnacle programmet mäste korrekt kunna bearbeta de digitala signalerna vidare.
LARSAS

#8 NoWin

NoWin

    Flitig

  • Medlemmar
  • PipPipPipPip
  • 713 inlägg

Postad 4 februari 2013 klockan 14:33

Datorn måste vara försedd med ett videoffångarkort som digitaliserar analoga signalerna för composit och ljud
.Kortet har ingång även för ljud.
Pinnacle programmet mäste korrekt kunna bearbeta de digitala signalerna vidare.
LARSAS


Nja, de grafikkort jag har i ett par burkar har kompositingång som fungerar utmärkt att spela in analog video med. Men de har några år på nacken.

#9 Kajsas husse

Kajsas husse

    Nykomling

  • Medlemmar
  • Pip
  • 4 inlägg

Postad 4 februari 2013 klockan 23:19

Tack för svar och tips.

Vi har ljud som kommer med när vi spelar in och det är en "dosa" som medföljer programmet som kopplas mellan kameran och datorn.

Vi kan importera film men vad gör man när man förlorar bildrutor under importen och manualen säger att skall förhandsgranskningen stängas av för att lösa problemet. Jag hittar inte var jag stänger av förhandsgranskningen.

Skall försöka göra lite diskrensningar och ta till mig andra tips här ovan men kanske man måste ha en kraftfullare dator. Har en bekant som köpt ett annan billigare program som inte heller lyckas få in någon film trots en ny och kraftfull dator. Hårddisken har ledigt utrymme i min dator. Jag har Windows 7 och är egentligen ingen van dataexpert och börjat jobba lite med datorprogram på äldre dagar men ganska borta när det gäller komplicerade inställningar och dataspråk m m.

Redigerat av Kajsas husse, 4 februari 2013 klockan 23:24.


#10 Flyfisherman

Flyfisherman

    Fritidsfiskare

  • Moderatorer
  • 6 783 inlägg
  • Ort:Östersund

Postad 5 februari 2013 klockan 05:43

Hej,

..//.. men vad gör man när man förlorar bildrutor under importen och manualen säger att skall förhandsgranskningen stängas av för att lösa problemet..//..

Var läste du detta i manualen, vilken sida? http://cdn.pinnacles...s/studio_sv.pdf
Jag har själv Pinnacle Studio 15 Ultimate och den enda förhandsgranskningen vid Import jag kan komma på, är den lilla rutan man kan klicka på för att starta denna.
Den behöver du ju inte starta alls. Jag använder förhandsvisning ibland för att komma exakt vid en bildruta där jag startar manuell import.

Det inringande röda skjutreglaget ställer in storleken på förhandsvisningsfönstret.
Bifogad fil  PinnacleStudio 15 Förhandsvisning.PNG   155,94K   1 Antal nerladdningar

Alt. detta förhandsvisningsfönster som kan startas eller stoppas med dom vanliga knapparna.
Bifogad fil  PinnacleStudio 15 Förhandsvisning 2.PNG   220,45K   0 Antal nerladdningar

Kör en defragmentering av hårddisken också:
Windows 7 Start > i sökfältet skriv defrag > i listan som kommer upp klickar du på Defragmentera hårddisken
Eller

  • Öppna Diskdefragmenteraren genom att klicka på StartPostad bild, Alla program, Tillbehör, Systemverktyg och Diskdefragmenteraren. Postad bild Om du uppmanas att ange administratörslösenord eller bekräftelse, följer du uppmaningen.
  • Klicka på Defragmentera nu.
När du gör import, så ha inga andra program igång under tiden, surfa inte eller annat, se också till att inte köra någon virusskanning samtidigt. Allt sådant kräver systemresurerser och upptar diskaktivitet som behövs uteslutande vid videoimporten

Vad har du för dator, modellbeteckning?

Redigerat av Flyfisherman, 5 februari 2013 klockan 06:05.


#11 LARSAS

LARSAS

    Flitig

  • Medlemmar
  • PipPipPipPip
  • 1 867 inlägg

Postad 5 februari 2013 klockan 05:52

Tack för svar och tips.

Vi har ljud som kommer med när vi spelar in och det är en "dosa" som medföljer programmet som kopplas mellan kameran och datorn.

Vi kan importera film men vad gör man när man förlorar bildrutor under importen och manualen säger att skall förhandsgranskningen stängas av för att lösa problemet. Jag hittar inte var jag stänger av förhandsgranskningen.



http://cdn.pinnacles.../readmeHW10.htm

Jag tror chansen att få svar är större om man känner till hela paketet.Förhoppningsvis finns dosan med i länken ovan Jag antar WIN 7 64 och till vissa dosor finns ju drivrutiner men inte till alla..

Jag får intrycket att dosan är köpt tidigare Du nämner ju att det fungerat med det äldre programmet studio 9 som väl inte är kompatibelt med Win 7 och därför har du nu skaffat Studio 15 till dosan ,men jag kan naturligtvis ha fel.

LARSAS

Redigerat av LARSAS, 5 februari 2013 klockan 05:59.


#12 Kajsas husse

Kajsas husse

    Nykomling

  • Medlemmar
  • Pip
  • 4 inlägg

Postad 5 februari 2013 klockan 12:04

Hej,


Var läste du detta i manualen, vilken sida? http://cdn.pinnacles...s/studio_sv.pdf
Jag har själv Pinnacle Studio 15 Ultimate och den enda förhandsgranskningen vid Import jag kan komma på, är den lilla rutan man kan klicka på för att starta denna.
Den behöver du ju inte starta alls. Jag använder förhandsvisning ibland för att komma exakt vid en bildruta där jag startar manuell import.

Det inringande röda skjutreglaget ställer in storleken på förhandsvisningsfönstret.
Bifogad fil  PinnacleStudio 15 Förhandsvisning.PNG   155,94K   1 Antal nerladdningar

Alt. detta förhandsvisningsfönster som kan startas eller stoppas med dom vanliga knapparna.
Bifogad fil  PinnacleStudio 15 Förhandsvisning 2.PNG   220,45K   0 Antal nerladdningar

Kör en defragmentering av hårddisken också:
Windows 7 Start > i sökfältet skriv defrag > i listan som kommer upp klickar du på Defragmentera hårddisken
Eller

  • Öppna Diskdefragmenteraren genom att klicka på StartPostad bild, Alla program, Tillbehör, Systemverktyg och Diskdefragmenteraren. Postad bild Om du uppmanas att ange administratörslösenord eller bekräftelse, följer du uppmaningen.
  • Klicka på Defragmentera nu.
När du gör import, så ha inga andra program igång under tiden, surfa inte eller annat, se också till att inte köra någon virusskanning samtidigt. Allt sådant kräver systemresurerser och upptar diskaktivitet som behövs uteslutande vid videoimporten

Vad har du för dator, modellbeteckning?


Tack snälla för detta utförliga svar. Skall försöka följa dessa råd och tips. Datorn några månader gammal är en ACER aspire 5750Z (laptop) och jag har Windows 7. Har även en äldre PC med en tidigare version av Pinnacle där min fru har lyckats göra film men nya datorn vägrade ta emot en tidigare version av Pinnacle därav köpte vi denna version Pinnacle 15. Nu börjar jag tro att jag har sett på andra sidor på nätet om förlorade bildrutor och försöker hitta var jag såg det men just nu kan jag inte det. Det kommer upp en del sidor när man googlar på "förlorade bildrutor" i Pinnacle. Eller också var det i sökning i programmet jag sett det. För mig är det hela en vetenskap och jag är varken någon ungdom eller något dataproffs men försöker och gör så gott jag kan.

#13 LARSAS

LARSAS

    Flitig

  • Medlemmar
  • PipPipPipPip
  • 1 867 inlägg

Postad 5 februari 2013 klockan 14:29

Har även en äldre PC med en tidigare version av Pinnacle där min fru har lyckats göra film men nya datorn vägrade ta emot en tidigare version av Pinnacle därav köpte vi denna version Pinnacle 15.


Då tror jag det är så att dosan ,som väl är jämnårig med Pjnnacle 9,saknar drivrutiner för Windows 7 och det är orsaken till det usla resultatet.Men det vore intressant om man kunde få beteckningen på dosan .Finns kanske någon märkskylt.

LARSAS




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

 

pc för alla Senaste nytt


Prenumerera på nyheter

Missa inte PC för Allas
smarta nyhetsbrev
Läs mer om nyhetsbreven här!
  PFA Express
  Veckans surftips
  Extreme
PC för Alla-nätverket