Hoppa till innehåll

Foto

Lokalt nätverk


  • Vänligen logga in för att kunna svara
24 svar till detta ämne

#1 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 8 juni 2008 klockan 19:35

Hej,

Nyligen tvungen att formatera och ominstallera windows xp, sp1 och sp2.

Problemet är att jag hittar inte mitt lokala nätverk, fastän jag är ansluten via router/switch. Det är helt tomt när jag öppnar mina nätverksplatser, jag får heller inte byta arbetsgrupp. Jag tror jag har installerat allt som fanns på moderkorts-cdn med undantag usb, så alla ! i enhetshanteraren är borta utom den.

Moderkortet heter epox 9npa3i / 9npa3j / 9npaj-3 -ultra series.

Har även fixat display drivers, kanske borde säga att nätverkskortet är integrerat också...

hjälp uppskattas!!

mvh Jimmy


#2 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 8 juni 2008 klockan 20:38

9NPA ultra series

Kollade igenom en checklista på allt man behövde göra för ett lokalt nätverk, verkade som allt stämde där.

Finns det några speciella drivrutiner till mitt integrerade nätverkskort som jag behöver?

Vad har jag missat, tycker jag borde åtminstone se det lokala nätverket samt kunna välja IP, arbetsgrupp osv. Men återigen, helt tomt.

Det står att 'det går inte att hitta maskinvara om krävs för nätverk' och hänvisar mig till en 'översikt av maskinvaru krav' när man försöker välja arbetsgrupp.

Hoppas det hjälper ytterligare.

Jimmy.


#3 Laso

Laso

    Beroende

  • Moderatorer
  • 12 235 inlägg
  • Ort:Örebro län

Postad 8 juni 2008 klockan 21:35

Låter ju lite som om nätverkskortet inte är igång som det ska?

Hur ser det ut i enhetshanteraren, ser du några utropstecken?



// gästen


#4 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 9 juni 2008 klockan 09:28

Det är bara usb som det är fel på, när jag körde 'freshdiagnose' så verkade nätverket aktivt också.


#5 Laso

Laso

    Beroende

  • Moderatorer
  • 12 235 inlägg
  • Ort:Örebro län

Postad 9 juni 2008 klockan 09:48

Det är bara usb som det är fel på

Har du installerat usb-drivrutinerna som bör finnas på skivan som hör till moderkortet?

när jag körde 'freshdiagnose' så verkade nätverket aktivt också.

Verkade...Är du säker på detta?



// gästen


#6 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 9 juni 2008 klockan 09:58

Enligt freshdiagnose
---------------------
Network status: active
Local host: Jimmy
Local IP: 127.0.0.1

Installerade drivrutinen för usb också så nu har jag 0 utropstecken i enhetshanteraren...hur det nu skulle hjälpa mig. :(

Fortsätt ge tips och råd, det uppskattas!

Jimmy



#7 Laso

Laso

    Beroende

  • Moderatorer
  • 12 235 inlägg
  • Ort:Örebro län

Postad 9 juni 2008 klockan 10:50

Hur ser det ut i Nätverksanslutningar, syns ikonen för "Anslutning till lokalt nätverk"?

Om du högerklickar på denna ikon "om du ser den", och väljer egenskaper.
Under egenskaper ska det då finnas bl.a

Internet Protocol (TCP/IP)
File and Printer Sharing for Microsoft Networks
Client For Microsoft Network

Dessa ska vara ibockade

Och att högst uppe så ska du i rutan se namnet på det nätverkskort som är aktiverat och igång.



// gästen


#8 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 9 juni 2008 klockan 10:51

"""Hur ser det ut i Nätverksanslutningar, syns ikonen för "Anslutning till lokalt nätverk"?"""

Nej, det är den som inte syns, det är helt tomt.

Det är den jag vill ha!! =)


#9 Laso

Laso

    Beroende

  • Moderatorer
  • 12 235 inlägg
  • Ort:Örebro län

Postad 9 juni 2008 klockan 11:08

Har du testat att skapa en ny anslutning?



// gästen


#10 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 9 juni 2008 klockan 11:13

Ja, om jag försöker skapa eller ansluta till en hemnätverk kommer 'det går inte att hitta maskinvara som krävs för nätverk' och hänvisar mig till en 'översikt av maskinvaru krav' när man försöker.

Någon annan anslutning har jag inte försökt skapa eftersom jag får mitt internet genom hemnätverket, vilket har 2 andra datorer anslutna.



#11 Cecilia

Cecilia

    Beroende

  • Huvudmoderator
  • 85 562 inlägg
  • Ort:Stockholm

Postad 9 juni 2008 klockan 11:15

Enligt freshdiagnose
---------------------
Network status: active
Local host: Jimmy
Local IP: 127.0.0.1

Det där är inte en riktig IP-adress utan det är en IP-adress som alltid betyder denna dator (localhost). Kräver inget nätverkskort.

Har du något nätverkskort i Enhetshanteraren?


#12 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 9 juni 2008 klockan 11:26

Nej, konstigt nog. Förslag?


#13 Cecilia

Cecilia

    Beroende

  • Huvudmoderator
  • 85 562 inlägg
  • Ort:Stockholm

Postad 9 juni 2008 klockan 11:48

Kontrollera att alla drivrutiner verkligen är installerade från moderkortsskivan, även sådana som inte verkar ha med LAN att göra.
Kolla om det finns nyare versioner av drivrutiner att hämta från moderkortstillverkarens webbplats.

Moderkortet heter epox 9npa3i / 9npa3j / 9npaj-3 -ultra series.

Det där är en lista på flera moderkort. Går det att se vilket moderkort du verkligen har i Enhetshanteraren eller med hjälp av CPU-Z?
http://www.cpuid.com/cpuz.php


#14 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 9 juni 2008 klockan 12:14

När jag kör cpuid får jag fram flera namn på modell, se namnen ovan. Det blir likadant på freshdiagnose.

Nforce 9npa ultra series såvitt jag vet.

Testade med Unknown Device Identifier 6.01 också men jag hittade inget ethernet där.

Får väl kolla igenon moderkortsskivan igen om det finns något.

Jimmy.



#15 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 9 juni 2008 klockan 13:16

Var inne i bios och kollade, i integrated periphials --> onboard devices men hittade inget där man kunde enabla nätverkskortet... bara 'Nividia LAN controller' som man kunde ändra från disabled till auto samt någe 'Nvidia mac addr.' som jag tror är lite fel. =|

*suck*


#16 Cecilia

Cecilia

    Beroende

  • Huvudmoderator
  • 85 562 inlägg
  • Ort:Stockholm

Postad 9 juni 2008 klockan 13:27

'Nividia LAN controller'

Är ju något som har med nätverk att göra i alla fall så se om det hjälper om den inte är disablad.


#17 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 9 juni 2008 klockan 13:39

Testade, hjälpte inte.

Hittade Lan boot PXE rom utanför den menyn också men det är väl fel.

Vad är 'Nvidia lan mac addr.'?

Ska man behöva åka till stan och köpa ett externt nätverkskort? :(


#18 Cecilia

Cecilia

    Beroende

  • Huvudmoderator
  • 85 562 inlägg
  • Ort:Stockholm

Postad 9 juni 2008 klockan 13:43

Hittade Lan boot PXE rom utanför den menyn också men det är väl fel.

Det handlar om att starta datorn från nätverket i stället för från hårddisken.

Vad är 'Nvidia lan mac addr.'?

MAC-adresser kallas även fysisk adress på nätverkskort, så det är kanske en möjlighet att ställa in en annan MAC-adress på nätverkskortet.

Testade, hjälpte inte.

Kollade du i Enhetshanteraren?

Går det att hitta andra (nyare) drivrutiner till moderkortet på internet?


#19 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 9 juni 2008 klockan 13:58

Ska kolla i enhetshanteraren igen, satt och letade efter drivisar under EP-9NPA3 Ultra och hittade ett par men med dåliga mirrors.


#20 Jimmy_8

Jimmy_8

    Användare

  • Medlemmar
  • PipPip
  • 53 inlägg
  • Ort:Falun

Postad 9 juni 2008 klockan 14:09

Hade kommit upp ett annat utropstecken, PCI något ... fixade drivrutinerna med hjälp av cd-skivan och wips, så dök nätverkskortet upp.

Tack för all hjälp! Älskar IDGs Eforum.

Jimmy





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

 
 

Senaste trådarna

 

pc för alla Senaste nytt


Prenumerera på nyheter

Missa inte PC för Allas
smarta nyhetsbrev
Läs mer om nyhetsbreven här!
  PFA Express
  Veckans surftips
  Extreme
PC för Alla-nätverket