Hoppa till innehåll

Foto

setup.exe har slutat fungera


  • Vänligen logga in för att kunna svara
8 svar till detta ämne

#1 svehwa

svehwa

    Aktiv

  • Medlemmar
  • PipPipPip
  • 143 inlägg
  • Ort:Skövde

Postad 17 februari 2008 klockan 18:52

Har problem att installera mitt uppgraderade USB-modem. För att kunna installera ny version av mobile connect så måste jag först avinstallera den gamla version men det går inte. Det kommer upp felmeddelande om att "setup.exe har slutat fungera". Hur kommer jag förbi detta. Har försökt få hjälp av två 3-butiker då jag trodde felet låg i modemet men de påstår att det är en fil i datorn saknas. HJÄLP.
Jag är nu alltså uppkopplad via "vanligt" bredband det fungerar.
Har för mig att det finns program för att ta bort misslyckad bottagning av
program?
[Inlägget ändrat 2008-02-17 19:01:14 av svehwa]

#2 svehwa

svehwa

    Aktiv

  • Medlemmar
  • PipPipPip
  • 143 inlägg
  • Ort:Skövde

Postad 18 februari 2008 klockan 09:50

Själv är bästa dräng. Har löst problemet själv.


#3 Cecilia

Cecilia

    Beroende

  • Huvudmoderator
  • 85 662 inlägg
  • Ort:Stockholm

Postad 18 februari 2008 klockan 10:22

Men det vore trevligt om du skrev lösningen för dem som får samma problem i framtiden.


#4 NWM

NWM

    Beroende

  • Medlemmar
  • PipPipPipPipPipPip
  • 5 342 inlägg
  • Ort:STOCKHOLM

Postad 18 februari 2008 klockan 14:09

Men det vore trevligt om du skrev lösningen för dem som får samma problem i framtiden.

Visst vore det det:)

Skall vi gissa på att TS ominstallerade den ursprungliga version av mobile connect och sedan avinstalllerade den.

-nisse
It is impossible to travel faster than the speed of light, and certainly not desirable, as one´s hat keeps blowing off.



#5 Cecilia

Cecilia

    Beroende

  • Huvudmoderator
  • 85 662 inlägg
  • Ort:Stockholm

Postad 18 februari 2008 klockan 14:25

OffTopic
Trevligt att se dig lite mer igen, NWM! :thumbsup:


#6 svehwa

svehwa

    Aktiv

  • Medlemmar
  • PipPipPip
  • 143 inlägg
  • Ort:Skövde

Postad 10 mars 2008 klockan 08:32

Om det hade varit så enkelt att ominstallera Mobile Connect! Nej som jag skrev så saknades ju setup.exe.
Lösningen fick bli ominstallation av Windows vista. Då fungerade det sedan.
PS. Vad står förkortningen TS för NWM?

[Inlägget ändrat 2008-03-10 08:27:31 av svehwa]

#7 NWM

NWM

    Beroende

  • Medlemmar
  • PipPipPipPipPipPip
  • 5 342 inlägg
  • Ort:STOCKHOLM

Postad 10 mars 2008 klockan 08:35

TS = TrådSkaparen
-nisse
It is impossible to travel faster than the speed of light, and certainly not desirable, as one´s hat keeps blowing off.



#8 Anjuna Moon

Anjuna Moon

    Systemutvecklare .Net

  • Medlemmar
  • PipPipPipPipPipPip
  • 20 268 inlägg
  • Ort:Solna

Postad 10 mars 2008 klockan 08:43

TS = TrådSkaparen

Den har jag aldrig sett förr. Trodde OP (original poster/originalpostaren) var den vedertagna förkortningen på internet.


#9 svehwa

svehwa

    Aktiv

  • Medlemmar
  • PipPipPip
  • 143 inlägg
  • Ort:Skövde

Postad 10 mars 2008 klockan 21:21

Vad bra! Nu har jag lärt mig två nya förkortningar idag :)





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

 
 
 

pc för alla Senaste nytt


Prenumerera på nyheter

Missa inte PC för Allas
smarta nyhetsbrev
Läs mer om nyhetsbreven här!
  PFA Express
  Veckans surftips
  Extreme
PC för Alla-nätverket