Hoppa till innehåll

Foto

Windows Movie Maker tycker inte om mig!!


  • Vänligen logga in för att kunna svara
6 svar till detta ämne

#1 elenore

elenore

    Användare

  • Medlemmar
  • PipPip
  • 14 inlägg
  • Ort:Haninge

Postad 19 oktober 2007 klockan 23:41

Jag skulle gärna vilja spela in filmer med min webcamera, men det går inte via movie maker. kameran är i, datorn säger till att den är i när jag kopplar in den då den ger ifrån sig ett ljud och då kamera blinkar. När jag väljer "Fånga ny film" på moviemaker, och sedan ska börja filma, då lyser min kamera (som den ska göra när man filmer, eller när den används) men det kommer upp ett meddelande som säger: "the device is not responding. close any other application that is using the device and try capturing again." men vilket annat program skulle kunna använda min kamera liksom? hade inget annat program som man kan använda webkameror i, bara msn, men det ska ju inte påverka.

någon som vet vad jag ska göra? hjälpavsnittet förstår jag mig inte riktigt på nämligen..

tack på förhand (lite akut)

Mvh ellinor


#2 flora50

flora50

    Inpert

  • Moderatorer
  • 6 119 inlägg
  • Ort:Örebro

Postad 20 oktober 2007 klockan 10:30

Provade med min Logitech, och det gick bra.

Fånga från videoenhet > markera webkameran (jag har TV-kort också) > Nästa osv.

Ett Logitechprogram startade samtidigt, men det störde inte.

Du kanske har ett automatiskt startat program när du stoppar i kamerans USB-kontakt som låser kameran till sig. Då borde det också via detta program gå att spela in i stället för MovieMaker.


#3 elenore

elenore

    Användare

  • Medlemmar
  • PipPip
  • 14 inlägg
  • Ort:Haninge

Postad 20 oktober 2007 klockan 16:08

Har du/någon en aning om vilket program detta kan vara? Jag har inte medvetet något program igång som kan starta kameran liksom. Vore jättebra om n¨gon visste hu rman kan kolla upp vilket program det kan vara som använder kameran.


Mvh Ellinor


#4 flora50

flora50

    Inpert

  • Moderatorer
  • 6 119 inlägg
  • Ort:Örebro

Postad 20 oktober 2007 klockan 16:40

Vad är det för märke på kameran?

Hur installerade du den, enbart drivrutin eller även ett program för att sköta kameran?


#5 elenore

elenore

    Användare

  • Medlemmar
  • PipPip
  • 14 inlägg
  • Ort:Haninge

Postad 20 oktober 2007 klockan 17:13

Det är en Philips. Man fick en skiva med så jag installerade den liksom och sen fungerade den bara, men jag kan stoppa in vilket kamera/webbkamera som helst i min dator, alla fungerar, så det kanske inte är några speciella drivrutiner det handlar om, eller gäller alla drivrutiner för -webbkameror- i sig?


#6 flora50

flora50

    Inpert

  • Moderatorer
  • 6 119 inlägg
  • Ort:Örebro

Postad 21 oktober 2007 klockan 18:23

I vilket läge fungerar kameran? I MSN? Och har du stängt ner MSN när du kör MovieMaker, alltså stängt ner helt, inte bara minskat till systemfältet?


#7 elenore

elenore

    Användare

  • Medlemmar
  • PipPip
  • 14 inlägg
  • Ort:Haninge

Postad 24 oktober 2007 klockan 19:23

Ja, jag har stängt ner MSN helt, avslutat det, men det fungerar ändå inte. Kameran fungerar som den ska i MSN, när jag till exempel camar med någon, men den fungerar inte i något program där man kan SPELA IN en film, vilket jag är ute efter, provade via YouTube som har en egen "inspelnings-apparat" kan man väl säga, "use quick capture", men den laddar i all oändlighet och tycks inte heller fungera. Har försökt hitta lösningen jääääättelänge, men hittar ingen, behöver verkligen all hjälp jag kan få!!!





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Senaste inläggen

 

Senaste trådarna

pc för alla Senaste nytt


Prenumerera på nyheter

Missa inte PC för Allas
smarta nyhetsbrev
Läs mer om nyhetsbreven här!
  PFA Express
  Veckans surftips
  Extreme
PC för Alla-nätverket