Hoppa till innehåll

Sajter om it & teknik

  • CIO Sweden It-strategi, affärsnytta och kundrelationer.
  • Cloud Magazine Allt om cloud computing.
  • Computer Sweden Dagliga nyheter om it, telekom och affärer.
  • IDG.se De viktigaste nyheterna från IDGs nyhetssajter.
  • Internetworld Allt om affärer på internet.
  • IT i vården Mötet mellan vård och it.
  • IT24 Affärerna och människorna i it-branschen.
  • M3 Sveriges prylsajt
  • MacWorld Allt om Mac, OS X, Iphone och Ipad.
  • PC för Alla Sveriges största och mest lästa datortidning.
  • Säkerhet24 Mötesplatsen för alla it-säkerhetsansvariga i Sverige.
  • TechWorld För it-avdelningar, it-chefer och it-proffs.
  • IT.Branschen Sveriges enda branschtidning för IT-återförsäljare.
  • Pitchbibblan Sveriges startups visar upp sig

Andra områden

  • Anbud24 För anbudsansvariga och bid managers.
  • CFO World Nätverket för Sveriges ekonomiproffs.
  • Lag & rätt Regler och verktyg för miljöproffs.
  • Miljöaktuellt Hållbar utveckling för proffs och beslutsfattare.
  • Studio För dig som producerar ljud och musik.
  • Upphandling24 Oberoende nyhetssajt om offentlig upphandling.

Tjänster

Stäng
Foto

Problem med Tele2 mobilt bredband


  • Vänligen logga in för att kunna svara
4 svar till detta ämne

#1 Jumpen

Jumpen

    Flitig

  • Medlemmar
  • PipPipPipPip
  • 573 inlägg

Postad 1 september 2007 klockan 17:20

Hej!

Jag håller på att installera mobilt bredband på min bärbara men det vill sig inte riktigt.

Mobile Connect säger att jag har Signal 3G och Network Tele2Comviq men då jag tycker på Connect så får jag upp en dialogruta som säger Failed to connect.

Vad kan det vara för fel. Har man inget lösenord eller något ?

[Inlägget ändrat 2007-09-04 16:35:44 av Roddden]

#2 ROSP

ROSP

    Nykomling

  • Medlemmar
  • Pip
  • 1 inlägg
  • Ort:Stockholm

Postad 21 oktober 2007 klockan 15:58

Hej!

Har själv samma problem på en helt nyinstallerad bärbar.. Har du lyckats lösa problemet? Om ja, hur? Vad var problemet?

Hälsningar / Roberto


#3 Jumpen

Jumpen

    Flitig

  • Medlemmar
  • PipPipPipPip
  • 573 inlägg

Postad 23 oktober 2007 klockan 16:04

Tele2s support skulle ringa till mig. Ingen ringde trots att jag ringde 1 ggr / vecka i tre veckor. Installera om programvaran var det svar jag fick. För mig löste sig problemet då jag bytte USB-kabel. Den som följde med fungerade inte.

Bra bredband, usel hjälp dessvärre.


#4 gustav8

gustav8

    Nykomling

  • Medlemmar
  • Pip
  • 4 inlägg

Postad 22 juli 2008 klockan 07:39

Antar du kör Vista. Jag hade samma problem och löste det genom att avinstallera de senaste uppdateringarna från Windows Update.



#5 Cecilia

Cecilia

    Beroende

  • Huvudmoderator
  • 87 394 inlägg
  • Ort:Stockholm

Postad 22 juli 2008 klockan 09:54

Antar du kör Vista. Jag hade samma problem och löste det genom att avinstallera de senaste uppdateringarna från Windows Update.

Fast det var ju problem i oktober förra året så kan det knappast ha berott på de senaste uppdateringarna.

Du, gustav8, har möjligen inte ZoneAlarms brandvägg? För i så fall finns det en rättning till den att installera så att det går att installera de senaste uppdateringarna utan att internet försvinner.





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

 
 

Senaste trådarna

 

pc för alla Senaste nytt


Aktuella jobb

Prenumerera på nyheter

Missa inte PC för Allas
smarta nyhetsbrev
Läs mer om nyhetsbreven här!
  PFA Express
  Veckans surftips
  Extreme
PC för Alla-nätverket