Hoppa till innehåll

Foto

Svenskt tangentbord


  • Vänligen logga in för att kunna svara
17 svar till detta ämne

#1 uncute

uncute

    Användare

  • Medlemmar
  • PipPip
  • 10 inlägg

Postad 6 augusti 2005 klockan 22:05

Vi har precis haft ett virus och har fixat det men nu star tangentbordet installt pa amerikanskt. Hur andrar jag detta


#2 Anjuna Moon

Anjuna Moon

    Systemutvecklare .Net

  • Medlemmar
  • PipPipPipPipPipPip
  • 20 268 inlägg
  • Ort:Solna

Postad 6 augusti 2005 klockan 22:09

Gå in i Control Panel->Keyboard och välj fliken Input Locales. Ändra till SV


#3 uncute

uncute

    Användare

  • Medlemmar
  • PipPip
  • 10 inlägg

Postad 7 augusti 2005 klockan 20:18

Det gar inte. de enda flikar som finns p[ tangentbord ar:

Hastighet och maskinvara

Pa maskinvara kan man ga in pa egenskaper och dar kan man valja mellan allmant och drivrutin

[Bild raderad 2005-08-07 21:20:41 av uncute]

#4 Anjuna Moon

Anjuna Moon

    Systemutvecklare .Net

  • Medlemmar
  • PipPipPipPipPipPip
  • 20 268 inlägg
  • Ort:Solna

Postad 7 augusti 2005 klockan 20:32

Hittar du Input Locales i Control Panel->Regional Settings då?


#5 Anjuna Moon

Anjuna Moon

    Systemutvecklare .Net

  • Medlemmar
  • PipPipPipPipPipPip
  • 20 268 inlägg
  • Ort:Solna

Postad 7 augusti 2005 klockan 20:48

Det är möjligt att du måste slå av förenklad fildelning för att få fram Input Locales-fliken. Gå in i kontrollpanelen under Folder Options och ta bort krysset i Use Simple File Sharing under fliken View


#6 uncute

uncute

    Användare

  • Medlemmar
  • PipPip
  • 10 inlägg

Postad 7 augusti 2005 klockan 22:25

jag har tagit bort enkel fildelning men sen kan jag inte hitta det jag ska. Jag vet inte vart jag ska leta eftersom det star pa svenska for mej...tack sa mycket for att du forsoker Anjuna Moon!


#7 Anjuna Moon

Anjuna Moon

    Systemutvecklare .Net

  • Medlemmar
  • PipPipPipPipPipPip
  • 20 268 inlägg
  • Ort:Solna

Postad 7 augusti 2005 klockan 22:33

Tangentbordsinställningarna i Kontrollpanelen hittade du till tidigare väl? Har du fått någon ny flik där nu?

Regional Settings kanske heter något i still med "Internationella inställningar" i Kontrollpanelen


#8 Tunna

Tunna

    Veteran

  • Medlemmar
  • PipPipPipPipPip
  • 3 034 inlägg
  • Ort:Saltsjöbaden

Postad 7 augusti 2005 klockan 22:44

Är det inte bara att klicka på den lilla knappen bredvid klockan och byta till Svenskt tangentbord den vägen?
Tunna

[Bild bifogad 2005-08-07 23:44:28 av Tunna]

Bifogad fil(er)

  • Bifogad fil  736714.jpg   7,66K   3 Antal nerladdningar


#9 uncute

uncute

    Användare

  • Medlemmar
  • PipPip
  • 10 inlägg

Postad 8 augusti 2005 klockan 16:05

Den lilla knappen bredvid klockan?


#10 uncute

uncute

    Användare

  • Medlemmar
  • PipPip
  • 10 inlägg

Postad 8 augusti 2005 klockan 16:05

Nej jag har inte fatt upp nagon mer flik... Ja kan inte losa det..


#11 Tunna

Tunna

    Veteran

  • Medlemmar
  • PipPipPipPipPip
  • 3 034 inlägg
  • Ort:Saltsjöbaden

Postad 8 augusti 2005 klockan 16:16

Den lilla knappen bredvid klockan?


Såg du bilden jag bifogade i mitt förra inlägg?
Har du XP eller Windows 2000 så har du nationella inställningen som en liten knapp nere vid klockan, borde stå EN där på din dator i så fall.

Trycker du på den så får du upp förvalda installningar eller möjlighet att ändra inställningarna.

Om du trycker på menyn "Show the Language bar" där så kommer du till en meny för inställning av språk, den dyker upp som en liten meny på skrivbordet.

Tryck på den lilla pilen och välj "Settings"
Se bifogad bild.
Tunna/

[Bild bifogad 2005-08-08 17:16:15 av Tunna]

Bifogad fil(er)

  • Bifogad fil  736864.jpg   6,37K   2 Antal nerladdningar


#12 Tunna

Tunna

    Veteran

  • Medlemmar
  • PipPipPipPipPip
  • 3 034 inlägg
  • Ort:Saltsjöbaden

Postad 8 augusti 2005 klockan 16:19

Tryck på knappen Add... och lägg till det språk du vill ha med dvs. Swedish och sedan är det bara att växla.

Se bifogad bild igen.
Tunna/

[Bild bifogad 2005-08-08 17:19:03 av Tunna]

Bifogad fil(er)

  • Bifogad fil  736867.jpg   53,03K   3 Antal nerladdningar


#13 uncute

uncute

    Användare

  • Medlemmar
  • PipPip
  • 10 inlägg

Postad 8 augusti 2005 klockan 19:27

har tyvarr ingen san ruta, men jag har XP.


#14 Tunna

Tunna

    Veteran

  • Medlemmar
  • PipPipPipPipPip
  • 3 034 inlägg
  • Ort:Saltsjöbaden

Postad 8 augusti 2005 klockan 19:47

OK, du kan nå samma ruta genom kontrollpanelen.

Starta kontrollpanelen, föreslår att du växlar till Classic View om du inte redan har det så du kan följa med i beskrivningen.

Bifogar bild på alla vyer inkl. ikonen för "Regional and Language Options".

Öppna kontrollpanelen, där finns ikonen för Regional and Language Options som ser ut som en jordglob på fot.

Vyn du får upp då gå till fliken Language och tryck på knappen Details...

Nästa vy som kommer upp är samma som jag guidade till genom knappen, det kan vara så (vet ej) att knappen bara dyker upp då man har fler en ett val av språk inställt, typ engelska och svenska.

Hur som tryck på knappen Add... och lägg till Swedish.
Tunna/

[Bild bifogad 2005-08-08 20:46:53 av Tunna]

Bifogad fil(er)

  • Bifogad fil  736916.jpg   100,73K   2 Antal nerladdningar


#15 uncute

uncute

    Användare

  • Medlemmar
  • PipPip
  • 10 inlägg

Postad 8 augusti 2005 klockan 21:36

Nu gick det! Tack såååå mycket!


#16 Tunna

Tunna

    Veteran

  • Medlemmar
  • PipPipPipPipPip
  • 3 034 inlägg
  • Ort:Saltsjöbaden

Postad 8 augusti 2005 klockan 21:50

Kul! :thumbsup:

En fråga bara, kom knappen vid klockan fram nu då du har två val av språk?
Tunna/


#17 uncute

uncute

    Användare

  • Medlemmar
  • PipPip
  • 10 inlägg

Postad 9 augusti 2005 klockan 13:24

nej den kom inte upp


#18 Tunna

Tunna

    Veteran

  • Medlemmar
  • PipPipPipPipPip
  • 3 034 inlägg
  • Ort:Saltsjöbaden

Postad 9 augusti 2005 klockan 13:33

Ok, då är det någon annan stans man ställer in så den kommer fram, var bara nyfiken på varför du inte hade den men då är det troligen en inställning.
Tunna/





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

 
 

Senaste trådarna

 

pc för alla Senaste nytt


Prenumerera på nyheter

Missa inte PC för Allas
smarta nyhetsbrev
Läs mer om nyhetsbreven här!
  PFA Express
  Veckans surftips
  Extreme
PC för Alla-nätverket