Hoppa till innehåll

Foto

Ingen kontakt med epost server


  • Vänligen logga in för att kunna svara
4 svar till detta ämne

#1 niffup

niffup

    Användare

  • Medlemmar
  • PipPip
  • 80 inlägg

Postad 4 maj 2005 klockan 19:58

Hej,

Får följande felmedelande:

"Servern har oväntat kopplat från anslutningen. Möjliga orsaker kan vara ett serverfel, ett nätverksfel eller en lång tids inaktivitet. Konto: 'mail.****.se', Server: 'mail.****.se', Protokoll: POP3, Port: 110, Secure (SSL): Nej, Socket-fel: 10053, Felnummer: 0x800CCC0F"

(stjärnorna har jag lagt in nu)

Denna server går att ansluta till från andra datorer (det är ett jobb-epost konto och på jobbet går det fint att läsa epost, även från andra platser). Jag är säker på att jag använder rätt servrar, rätt namn och rätt lösenord. Det går att läsa epost från andra servrar på denna dator (telia t.ex som är min bredbandsleverantör hemma) men av någon anledning funkar inte den ovan. Har provat i både outlook express och firefox. Det har funkat tidigare men sedan ett par dagar funkar det inte. Det är inte epostservern som ligger nere.

All hjälp mottages tacksamt


#2 Stefan Eklinder

Stefan Eklinder

    Beroende

  • Medlemmar
  • PipPipPipPipPipPip
  • 22 169 inlägg
  • Ort:HELSINGBORG

Postad 4 maj 2005 klockan 20:01


Gissar att du använder Outlook Express:
http://support.micro...kb;en-us;813514


---
C:\Eforum\Stefan Eklinder>|

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

- Albert Einstein

-->Passerade 10.000 inlägg den 1 maj 2005 kl: 16.48<--


#3 niffup

niffup

    Användare

  • Medlemmar
  • PipPip
  • 80 inlägg

Postad 4 maj 2005 klockan 20:04

hej,

ja felmedellandet jag postade kommer från outlook express. Dock fungerar det inte i thunderbird heller (jag menade thunderbird ovan..inte firefox...sorry)




#4 Cecilia

Cecilia

    Beroende

  • Huvudmoderator
  • 85 848 inlägg
  • Ort:Stockholm

Postad 5 maj 2005 klockan 16:49

En del av tipsen i Stefans länk kan nog tänkas gälla för både Outlook express och Thunderbird.


#5 tjall

tjall

    Nykomling

  • Medlemmar
  • Pip
  • 1 inlägg

Postad 17 oktober 2005 klockan 12:56

Hej,
Googlade mitt felmeddelande och hittade ditt inlägg! Exakt samma problem...
Hur löste du det hela?
Det fungerade bra i 3 veckor nu; ingenting. Kan ta emot mail men inte skicka.
Har kollat alla inställningar/lösen
brandväggsfel?
Tack för tips





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

 
 

Senaste trådarna

 

pc för alla Senaste nytt


Prenumerera på nyheter

Missa inte PC för Allas
smarta nyhetsbrev
Läs mer om nyhetsbreven här!
  PFA Express
  Veckans surftips
  Extreme
PC för Alla-nätverket